Jump to content


Photo

User Issue


  • This topic is locked This topic is locked
7 replies to this topic

#1 IYIyTh

IYIyTh

    Surgically Placed Thorn In Your Side

  • Members
  • PipPipPip
  • 3,652 posts
  • Nation Name:Caligula
  • Alliance Name:MI6
  • CN:TE Nation Name:Shaken
  • CN:TE Alliance Name:Not Stirred

Posted 31 January 2013 - 12:39 AM

All of a sudden, I'm getting warnings before posting that say : "This post will need moderator approval," for multiple areas of the board.

 

I believe someone may have messed with my settings, and I would like them changed back. I have confirmed this with multiple users.

 

I think a moderator may have intended to follow my posts, for whatever reason, and accidentally clicked to force my posts to be reviewed before they are posted on accident.

 

Thanks in advance.

 

Best Regards,

IYIyTh


Edited by IYIyTh, 31 January 2013 - 12:46 AM.


#2 admin

admin

    Game Admin/Owner

  • Admin
  • 5,646 posts
  • Nation Name:Great Nation
  • Alliance Name:CN Staff

Posted 31 January 2013 - 06:46 AM

I don't see anything on your account that would cause this. Have you tried logging out and back in?

#3 Megabyte

Megabyte

    Advanced Member

  • Retired Moderator
  • 3,262 posts
  • Nation Name:Silicon Tor
  • Alliance Name:Mod Squad

Posted 31 January 2013 - 08:33 AM

Which forums in particular? A quick glance doesn't give me any topics needing approval with the exception of the Moderation forum which is always like that.

#4 potato

potato

    La Mauvaise Réputation

  • Banned
  • PipPipPip
  • 3,305 posts
  • Nation Name:MacLand

Posted 31 January 2013 - 12:00 PM

Finally a useful update.

#5 admin

admin

    Game Admin/Owner

  • Admin
  • 5,646 posts
  • Nation Name:Great Nation
  • Alliance Name:CN Staff

Posted 31 January 2013 - 05:11 PM

Finally a useful update.

 

Really? :wacko:



#6 CheeKy

CheeKy

    No Matching Nation

  • Banned
  • PipPipPip
  • 292 posts
  • Nation Name:Enies Lobby
  • Alliance Name:Mushroom Kingdom

Posted 01 February 2013 - 04:58 AM

Really? :wacko:

as long as it stays with Myth(and maybe some other users)



#7 IYIyTh

IYIyTh

    Surgically Placed Thorn In Your Side

  • Members
  • PipPipPip
  • 3,652 posts
  • Nation Name:Caligula
  • Alliance Name:MI6
  • CN:TE Nation Name:Shaken
  • CN:TE Alliance Name:Not Stirred

Posted 18 February 2013 - 04:13 AM

It was doing it in some blogs, and some pm's, as well as the OWF.

 

Haven't had an issue since.


Edited by IYIyTh, 18 February 2013 - 04:13 AM.


#8 admin

admin

    Game Admin/Owner

  • Admin
  • 5,646 posts
  • Nation Name:Great Nation
  • Alliance Name:CN Staff

Posted 18 February 2013 - 05:30 PM

Thanks for the followup. I never determined what caused this. :wacko:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users