Jump to content

Help I cant get into my nation


KaitlinK
 Share

Recommended Posts

I tried to log into my nation today and it said my password is invalid. I tried to have the game send me a temporary password and I recieved this message.

That user name was found in our system but the email address that you provided does not match our file. You may attempt to send your information with a valid email address.

That is the email address that I used to sign up for cybernations.- Please help.

Link to comment
Share on other sites

As I know the wonderful and nobel KaitlinK and consider her a friend, I would like to offer my assistance in her quest.

As I know for a fact she uses AOL from time to time.

OOC

Do yourself a favor, clear your internet cashe of all temp files and cookies, log in directly to http://cybernations.net via IE7 of Firefox 2.2.06.

Then attempt to log in again.

If I have over steped my bounds, please give me a warn

Freelancer

NooN

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...