Jump to content

Difficulties in accessing my nation on Cybernations


Magus Rules
 Share

Recommended Posts

Maybe I didn't explain myself clearly

When I right in my browser; www.cybernations.net, it takes a lot of time to load the pages. Many times the result is "impossible to find the server". Once I reached the login page and typed in the password but the final result was "impossible to find the server".

I already tried to clean the cache, but the results are the same.

My friends say that my nation still exists.

I didn't have these problems yesterday at 11.30 p.m. (GMT+1), when I came back at 2.30 a.m. (GMT+1) the problems started.

I'm not having any internet connection problems cause I'm doing everything as usual. I only can't get into Cybernations.

Admin, now that you gave me a temporary password for the login page of Cybernations, when I click on that link, I have the same problems. It takes time to load the pages as stated above.

Btw I also tried to go on Cybernations via a free online proxy server. The result was that I reached the internet pages in 1 second but when typing my User name & password I couldn't get in.

I'm not a geek in computer science but it seems there is some sort of barrier between my IP number & your internet site.

Please help me

Link to comment
Share on other sites

No, i doubt you have been banned as your nation exists. It may be your area, or the time you try to log in. Sometimes CN takes several minutes to load for me. I cannot give anymore suggestions.

Also: Never use a proxy to access your nation, chances are it WAS used to multi by someone and if you log in from that proxy, you WILL be banned.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...