Jump to content

Login bug


Chuck Normis
 Share

Recommended Posts

I cant seem to log in to CN using my firefox browser. First, when I hit the log in botton, nothing happened. I just stayed @ the log in screen. Then, I kept pushing log in and nothing happened still. I cleared my browser cache and restarted my browser and now when I try to log in it says this:

The action that you just tried to perform has been denied. This could be the result of trying to submit a form twice, using your back button to resubmit form information, or attempting to illegally upload information to the server. This feature exists primarily to stop hackers and the use of the back button in the game. If you are not performing any of these activities but are still getting this error page try to go back, refresh your page and/or clear your Internet cache.

I did what this message told me, and I still can't log in. I tried all of my browsers, and the only one that it works on is safari (for windows). I hate that browser, and I prefer to use firefox. Does anyone know what is going on?

Link to comment
Share on other sites

Well, it wasn't my firewall. For some weird reason, my browser didn't accept cookies. The even weirder part is that it worked yesterday.

The problem is fixed. Thanks for the speedy reply admin :)

you may close this topic. Thank you again.

Edited by Chuck Normis
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...