Jump to content

Bonus resources not showing


Helioununs
 Share

Recommended Posts

I'm in a 5 bg trade circle. I have the resources: Aluminum Coal Gold Iron Lead Marble Oil Rubber Uranium Water and wheat. Strangely I only get the beer and steel bonus resources. Everyone in my trade group has all the same resources I do and get all the bonuses. Whats going on here? I didn't get sanctioned because all my trades are still active, I'm pretty sure I'm receiving all of the upgrades from the resources themselves (Happiness I don't know). I just lost all of this stuff overnight. This has happened to my nation before and I just waited, its been a whole update and my bills are skyrocketing, help!

I will post pictures later, my nation is the blue picture in my sig.

Link to comment
Share on other sites

The problem is you don't meet the requirements for the other bonus resources. Construction requires a tech level greater than 5. Microchips requires a tech level greater than 10. Radiation Cleanup a tech level greater than 15. Asphalt and Automobiles require you have Construction. Scholars requires a literacy rate of greater than 90%.

You're tech dealing which is why this happened overnight and has happened before. Sometime overnight is probably when the 50 tech you sent out on the 16th was accepted reducing you to your current .39 tech which is under the threshhold needed for the missing bonus resources. You'll regain them once you rebuy the missing tech.

Edited by Count Rupert
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...