Jump to content

Nuke glitch


grandmonarch
 Share

Recommended Posts

In TE, I nuked a nation today at 12:00:05. However, when I checked the nation I noticed that my nuke did no damage (this nation had no SDI). I have a screenshot of the nuclear message I sent him. I then bought a second nuke and launched it at him at 12:01:57, even though it was the same update (I think you can only launch one nuke at a certain nation per day). My first nuke somehow failed to work.

edit: On the nuclear purchases screen, it says that I only bought one nuke at 12:01:52, but I also bought one right before update, which didnt show up.

Edited by grandmonarch
Link to comment
Share on other sites

Currently thwarted nuke attacks can be followed by numerous further attacks until one is successful which is very odd. SDI makes no sense then :-((

Link to comment
Share on other sites

[quote name='Adjasadaku' timestamp='1307819125' post='2729333']
Currently thwarted nuke attacks can be followed by numerous further attacks until one is successful which is very odd. SDI makes no sense then :-((
[/quote]
That's how it's always been, but that has nothing to do with the bug in question. He says the nation had no SDI, so he had to have hit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...