Jump to content
admin

Report Forum Issues Here

Recommended Posts

I just killed a bunch of new BBCode. If one that was available before is no longer working let me know.

When I went to edit my sig, the coding showed up as all html code. Refreshing didn't work, so I just had to rebuild it from scratch/bbcode.

Not sure if that's fixable or not. I'll look into it.

Pressing the "Mark Board as Read" button returns an error to the effect of:

"[#20312] Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available."

HINT: I am actually logged in.

Should have that fixed in a minute.

Share this post


Link to post
Share on other sites

The button for "Going to the first unread post" doesn't work and it just goes to the first post in the thread, or did that just reset completely?

Sadly, that is the case.

Use the 'mark all posts as read' button (still working on fixing that) or the one for each specific forum on the main page.

Share this post


Link to post
Share on other sites

Let me check something with my post here.

I know people will hate me for it but I now have a 0% warn when I had 20% on the old boards.

/me waits for eggs and rotten tomatoes to be hurled his way.

Edited by magicninja

Share this post


Link to post
Share on other sites

Let me check something with my post here.

I know people will hate me for it but I now have a 0% warn when I had 20% on the old boards.

/me waits for eggs and rotten tomatoes to be hurled his way.

Are you sure about that? Things look right from your warning log.

Everyone else's warning levels seem to have transferred over correctly.

Share this post


Link to post
Share on other sites

ok.. question. In the Currently Subscribed Topics... isn't the link to the topic supposed to take you to the last post on that thread? Or at least have a button somewhere to take you there, in the "Last post" column (just after / before the "Today, <hour> AM/PM By: <user> ) - just like on vBulletin.

Edited by ratonbox

Share this post


Link to post
Share on other sites

Why would you want it to bring you to the last post instead of the most recent one you haven't read?

Does it just bring you to the beginning of the thread now?

Share this post


Link to post
Share on other sites

The last unread post would be great... but i said last post in order to make it easier. And, yeah, it just brings me to the first post in the thread.

Share this post


Link to post
Share on other sites

If you're referring to this link, it's just supposed to list which topics you have subscribed to. The email notification works correctly:

Vivi,

ratonbox has just posted a reply to a topic that you have subscribed to titled "Report Forum Issues Here".

The topic can be found here:

http://forums.cybernations.net/index.php?showtopic=79057&view=getnewpost

Share this post


Link to post
Share on other sites

yeah, but i don't use the email notification. :P The User CP is better. That's how it works in vBulletin, and i thought that it's the same with IPB or whatever model of forum is this one. I think i should post this thing to a suggestions thread, then.

Share this post


Link to post
Share on other sites

Today at 6:30 I clicked on a post link from IRC http://forums.cybernations.net/index.php?showtopic=79167&view=findpost&p=2129373 (great read but not very accurate btw) I was about to post when I looked up and noticed that Chimpmasterflash was not the name for the SN, It was "Sardonic". I somehow what out knowing was in sardonic's profile. I thought this to be some weird mix up so I notified sardonic via IRC then edited the About me page to say CMF to see if I had full control over the account. I did.

I logged out and logged back into Chimpmasterflash and here I am posting. I have tried to post the best details I could. I am using both firefox and Chrome but Firefox browser is the one running CN owf. If you need anymore info about settings or something I may have done to cause this please let me know.

Share this post


Link to post
Share on other sites

happened again...

I don't see any reason why that would even be possible. If it happens again please send me a PM from the account with the URL you clicked on to get here.

You took away the karma system? :( i was enjoying giving Bilrow -1's

That's the entire reason it's no longer here. Very few people were using it correctly.

Share this post


Link to post
Share on other sites

Message System error, I can send but I can't view the messages outside of the initial pop-up notification.

E: Nevermind, product of blocking profile useage.

Edited by lonewolfe2015

Share this post


Link to post
Share on other sites

I don't see any reason why that would even be possible. If it happens again please send me a PM from the account with the URL you clicked on to get here.

This is not really the same as young Master Chimp's problem, but a bit related?

I wanted to check a thing in my Profile but I am not allowed to view it :P I am allowed to change Settings etc, but just not actually view my own Profile. According to the Error it is probably even more wide-spread.

An Error Occurred

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

[#10245] You are not permitted to view member profiles.

e: [#10227] You are not allowed to use the private messaging system.

So there is that too :P But all the other options from the top right thing works.

e2: ok so let us all ignore this then because suddenly all is back (even my avatar in the top right which was not there before) and I have access to Profile and Messenger again. Sorry to bother you :)

Edited by Louisa

Share this post


Link to post
Share on other sites

Yes, that was all turned off for a bit to increase performance. If the next few nights are at least as active as things were tonight you can expect it to happen again around update.

Share this post


Link to post
Share on other sites

Still getting the "[#20312] Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available." error intermittently when I try to mark the board as read.

Share this post


Link to post
Share on other sites

Still getting the "[#20312] Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available." error intermittently when I try to mark the board as read.

Is that with the 'mark board as read' link on the bottom of the forum, the 'mark this forum as read' one on any topic list, or the buttons next to each forum on the forum list?

Share this post


Link to post
Share on other sites

Are you sure about that? Things look right from your warning log.

Everyone else's warning levels seem to have transferred over correctly.

I see what happened now from looking at my warn log. I must've missed/forgot that.

Share this post


Link to post
Share on other sites

Is that with the 'mark board as read' link on the bottom of the forum, the 'mark this forum as read' one on any topic list, or the buttons next to each forum on the forum list?

The one at the bottom of the board's main page.

Share this post


Link to post
Share on other sites

On Internet Explorer (this is not my home PC, no choice) the quote tags in posts are intruding on the Avatar column

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×