Jump to content

Moon base question


skid
 Share

Recommended Posts

No matter where I put my moon base it shows:

Moon Base

Owner: pencilneck

Base Effectiveness: 54%

Last Moved: 12/11/2009

Date Purchased: 12/19/2009

Expires: 600 Days

Location: 1.00000, 1.00000

What am I doing wrong?

I haven't located it anywhere yet since buying it....maybe that's the problem.

Link to comment
Share on other sites

No matter where I put my moon base it shows:

Moon Base

Owner: pencilneck

Base Effectiveness: 54%

Last Moved: 12/11/2009

Date Purchased: 12/19/2009

Expires: 600 Days

Location: 1.00000, 1.00000

What am I doing wrong?

I haven't located it anywhere yet since buying it....maybe that's the problem.

It sounds like you are moving the icon but not clicking the "Relocate Moon Base" option. The text you copied will show up when you click the icon no matter where you moved it on the map until you click the "Relocate Moon Base" link which pays to move your base.

Does this solve your problem?

Link to comment
Share on other sites

Thanks but no I guess it didn't. I clicked 'Relocate Moon Base' and now of course I can't move it! I'll let you know in a week how things worked out.

Edited by pencilneck
Link to comment
Share on other sites

You won't be able to preview the effectiveness level until after you set the location. You can collaborate with other players to locate the month's best hotspot over in this thread so you aren't just moving it randomly. It looks like you didn't move it far enough from 1.00000, 1.00000 to change the effectiveness level at all (it's currently at 1.02167, 0.99976). Try zooming out further on the map and moving it further away next time. Better luck next week.

Answered and locked.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...