Jump to content

Slow Game Performance


Recommended Posts

I've noticed a rather small 2-3 second lag on both the forums and the game, but nothing major or out of the ordinary. The same goes for Trukz.

I'm using "www." for both Trukz and Cyber Nations.

Link to post
Share on other sites
Those who are having connection problems send me a tracert log via PM.

What about those who can't access the forum at all? Can they e-mail it to you? I'm asking so I can relate this information to those in GATO who have this problem. If they can e-mail it to you, what is the address they should use?

Link to post
Share on other sites

I can't even access the game normally through Opera. (Nothing helps, I've tried all address combos, and they all time out)

But if I SSH into a remote server, and use firefox, it works perfectly. (I'm posting it through it now ;))

Admin: I'll be PM'ing you traceroutes for both my computer & the remote one.

Edited by yetanothername
Link to post
Share on other sites
yes, it's back to normal, loves the admin, btw any tread says update is 1 hour later then before? i did not see it anywhere, sorry to ask.

We follow daylight savings time here.

Link to post
Share on other sites

For what it's worth, I connect to www.cybernations.net and experienced the same lag problems they were talking about (now fixed). Interestingly, re-clicking links usually brought up the page nearly instantly, but graphics were able to load approximately 30% of the time. So I would have to "View My Nation" about 4 times before it would actually bring it up correctly. Didn't have any problems with forums and I didn't try just connecting to cybernations.net. I didn't think to run a tracert, but I'll make sure to do it and pass it on if it comes up again.

I also experienced the same problems in IE and Firefox.

Edited by Nelchael
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...