Jump to content

Slow Game Performance


Jhouserok[FCC]
 Share

Recommended Posts

Last two to three days the game has been responding either slowly, or hanging on me while trying to do many different actions, I know the information is processed, but the next page will not reload until a minute + after I've submitted my action. Don't know if this has been brought to your attention yet, I glanced over this forum before posting, sorry if it's a repost.

Link to comment
Share on other sites

To expand on this a bit...

On my home IP:

-CN the game is lagging somewhat (about 15 seconds lag per transaction)

-CN forums will not open at all, the connection hangs.

On a public wireless:

-The game? Not gonna open it, bad things will happen :P

-Forums working fine, posting from wireless now.

Others have noted similar issues, so a good guess is a routing problem somewhere.

NOTE: I'm a little rusty on tracing packet paths to see where the hang up is, so if admin needs any info from my to try and pin down the problem PM me in-game or respond to my e-mail...as I can't see the forums without going to a different connection :(

Edited by bigwoody
Link to comment
Share on other sites

hmmm interesting that doesn't make much sense to me, it must be something with your computers firewall or privileges given to each network connection though i can't be sure. You could try disabling all your security for a log in attempt or at least reset to the default protections on cookies, ports etc. also the program sff check will test your computers port settings and tell you if they have access ( i used this to diagnose problems with IRC and AIM) this also checks common ports for surfing etc.

best of luck hope this helped

Link to comment
Share on other sites

This does sound like a routing problem somewhere. (outside of my control) If you are accessing the game from <a href="http://cybernations.net" target="_blank">http://cybernations.net</a> try <a href="http://www.cybernations.net" target="_blank">http://www.cybernations.net</a> (or vice-versa) and compare the difference if there is any.

FYI, both work fine for me including the forums.

I live in Colorado, and both addresses are having very slow performance. Let me run a trace or two and see what I come up with.

Ok, it seems to be a problem as my ISP's servers are attempting to communicate with the first server from atlas.cogentco.com and the third server on there, from the same company. I use Qwest DSL, so perhaps people with this ISP are having similar issues.

Link to comment
Share on other sites

Yes. I've had this problem to the last two days (forums only-- the game's fine). Sometimes I get right onto the forums (rarely) sometimes I can't get on at all (frequently).

In fact, I've worked on the problem all day today to include so many "fixes" I don't believe I could list them all here. Glad Sword of Estel directed me to this thread and I was able to get a post in before I'm knocked out again...

Link to comment
Share on other sites

This does sound like a routing problem somewhere. (outside of my control) If you are accessing the game from <a href="http://cybernations.net" target="_blank">http://cybernations.net</a> try <a href="http://www.cybernations.net" target="_blank">http://www.cybernations.net</a> (or vice-versa) and compare the difference if there is any.

FYI, both work fine for me including the forums.

both are VERY laggy to me. And I can't get on the forums from my work. (On a side note I am sure my boss thanks you tons, but seeing as how CN is what kinda de- stresses me at work, I might flip out at work or something now)

Link to comment
Share on other sites

ok. I don't know if this helps. But I am having trouble with IRC as well. And someone said something about DNS severs or some junk. And they both started at the same time.

I'm not sure if it is related. And it probably isn't. But it seemed a little weird. So, I dunno.

Edited by PrinceArutha
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...