Jump to content

Deployment bug


ChairmanHal
 Share

Recommended Posts

I deployed troops (or so I thought) only to discover that the troops and tanks didn't actually deploy. I received no error code or anything unusual. Now all the troops are home and it says I already deployed.

VERY confusing and I'm not very happy needless to say.

Link to comment
Share on other sites

I had the same thing happen. It was approximately 9 minutes past update.

I deployed all troops and tanks -- I'm in nuclear anarchy so what's a little troop anarchy on top of that? hehe -- After deploying ALL troops I went to the Ground Attack screen and it showed I had ZERO deployed.

Link to comment
Share on other sites

Ive seen ppl complain about this once or twice in the past... seems to only happen (and even then, rarely) if you either deploy every troop you have, or deploy right to your anarchy limit... because apparently then the universe can sneeze on you and it will send them all home to either prevent anarchy or trigger it.

Perhaps its a rounding error I don't know, eg the screen says max deploy is 1000 but its really 999.7 and if you deploy 1000 your nation throws its hands up and says no...

Mostly, I just tell ppl to never deploy their absolute max number, eg I round down to the nearest 100... haven't had any trouble doing that.

Edited by Jack Shepard
Link to comment
Share on other sites

Ive seen ppl complain about this once or twice in the past... seems to only happen (and even then, rarely) if you either deploy every troop you have, or deploy right to your anarchy limit... because apparently then the universe can sneeze on you and it will send them all home to either prevent anarchy or trigger it.

Perhaps its a rounding error I don't know, eg the screen says max deploy is 1000 but its really 999.7 and if you deploy 1000 your nation throws its hands up and says no...

Mostly, I just tell ppl to never deploy their absolute max number, eg I round down to the nearest 100... haven't had any trouble doing that.

Was already in Anarchy and I've done that sort of deployment in the past without issue.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...