Jump to content

Problems connecting to site.


robertreilly666
 Share

Recommended Posts

I bring this before you simply because you are wise in the ways of the internet and I am not.

I use IE7 and every time i try to go to www.cybernations.net or any of its sections i get

Internet Explorer cannot display the webpage

Most likely causes:

You are not connected to the Internet.

The website is encountering problems.

There might be a typing error in the address.

What you can try:

Diagnose Connection Problems

When i click diagnose it says we pinged it but did not recieve a reply, Then when i go on to reset my network adapter and modem, still no connection.

Could you possibly either tell me whats wrong or help me in any way? All other sites seem to work.

Also, if it helps i live in northern ireland and use Virgin Media broadband

thanks for your time

Link to comment
Share on other sites

well what can i do to resolve this issue?

ROB Edit... Just off the phone with some bangladeshi man about my service status, turns out its my ISPs fault not mine, thanks for your time.

I dont know how long it will take them to fix this so could you oh kindly and gentle admin put a wee note on my nation to stop it getting deleted if it is dormant for 15 days?

Edited by robertreilly666
Link to comment
Share on other sites

Sorry that this is my 1st post (wish it was in another thread, lol) but I am also having problems getting into my CN nation. Its now been 2 days since I have been able to check my nation and I have tried everything my computer has told me to do. I have even pinged the CN site and get the following reponse.............

Cannot Communicate With CyberNations.net (72.***.**.**).

Network Diagnostics Pinged the Remote Host But Did Not Recieve A Reponse.

Windows then goes on the say.........

Reset the network adapter "Wireless Internent Connection"

Sometimes this can help, but not with this. Still no joy.

I have just reread the 1st post. I also live in Northern Ireland and use Virgin Media. I have just changed my broadband from 2 Meg to 8 Meg. Maybe this has something to do with it.

Link to comment
Share on other sites

Ive been on the phone with them all day, at 25p a min, being told its a problem with my pc.

Its gotta be something wrong with them. Im getting very frustrated with this though.

With DNS issues like this generally if you give them enough time they will resolve themselves.

Link to comment
Share on other sites

well i dont have a huge amount of faith in their customer support, so could you please exclude our nations from being deleted if this takes more than about 13 more days to resolve or let us have someone else sign in for us? Oh kind and gentle admin?

~?

Link to comment
Share on other sites

N. Ireland and Virgin Media here same problem, going through 4 stops and then times out on a trace route looks like we have an ISP problem, if OP is in the same area aswell, will get on the phone and annoy them when I get home from work tomorrow.

I dont know where abouts you live, but I live just outside Belfast and CN is the only site I cant get into. I tried reseting the wireless connection last nite and still no joy. I have a few things to do today then I'm gonna get on the phone to them and give them merry hell!!!!

Have been speaking to my squad and one of the guys is checking my Nation everyday. I'm 7 days inactive but have made arrangements for a nationsitter just in case I cant get the matter resolved soon.

Its funny, I never had these problems when it was NTL but from Virgin took over its been a pain in the backside.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...