Jump to content
Sign in to follow this  
deth2munkies

Weird forum issue...

Recommended Posts

Out of the blue, I can no longer see all the responses to a post listed out below it...instead, I see the first few words of the post and the user all in one big list separate from the topic...what just happened?

Share this post


Link to post
Share on other sites

You have reached your limit of clicks on the Internet and must now destroy your computer.

There should be an options button in the top right corner of this thread. Click it and choose the standard display option.

Share this post


Link to post
Share on other sites
You have reached your limit of clicks on the Internet and must now destroy your computer.

There should be an options button in the top right corner of this thread. Click it and choose the standard display option.

*deth2munkies's computer explodes.

I actually looked there and didn't see it...but I had another website giving me crap too, so I cleared my cache and it appears to be working fine now...thanks :D

Edited by deth2munkies

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...