Jump to content

Money Gone pt.2


Dephire
 Share

Recommended Posts

I obviously wasn't clear. There isn't ANY record that I even attempted to send out aid. If there was 7.2 million in my bank, then where did it go? I didn't spend all of my money on infra, I would know because I had to pay off those loans to those people who I borrowed money from. This is a bug and I seriously get tired when the administrator won't take sufficient time into working out the problem. If I spent all of my money, then it wouldn't have allowed me to send the aid. Plus, it would still have record of me trying to send aid. There is no record and I would like to know where my 7.2 million upped and vanished off to. BTW, if there were any logs between 7 and 6ish PM yesterday, then that wouldn't be me, since I was not home until after 6 (Central Standard Time-US).

Link to comment
Share on other sites

As you stated in your origional report:

No, I have not bought anything or spent my money in any fashion except for sending that 6 million in aid.

However after looking at archives from 3/9 and 3/10 you did spend the money on 100 infrastructure levels and bills. It cost approx $9.3 million to purchase 100 infrastructure for your nation. Adding that plus your bill payment and that is where all your money went. You also did not have $19 million as you origionally claimed to have had. You actually had about $12 million after collecting taxes yesterday morning. Here's your breakdown:

($7.2 million surplus + $4.8 million collection) - ($9.3 million infrastructure + $2.1 million in bills) = $600K remaining. (approx.)

No one else has accessed your account. The aid offer was deleted by the recipient because you didn't have enough money. You had the money when you sent the offer but you spent it all after that. Your facts are not straight and there is no bug here. Closing repeat topic.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...