Jump to content

Anarchy Bug


uaciaut
 Share

Recommended Posts

Miner of UTEP of El Paso was attacked earlier today by 2 Mushroom Kingdom members under my coordination.

The first ground attack belonged to Delendum, and since most of the target's military was deployed the attack killed enough defending troops to throw him into anarchy (proof)

blabla.jpg

However the target was not thrown into anarchy, neither did his deployed forces return home.

Afterwards Jeoh tried to do another ground attack, which resulted in him sending the target a defeat alert:

You cannot attack El Paso at this time because their battle odds are at 4% and are not high enough to fight your forces. The government of El Paso has just been sent into Anarchy due to their lack of security forces. Riots engulf the nation of El Paso as your soldiers relax and enjoy their victory.

Again, the target wasn't thrown into anarchy and his forces did not return home.

Following this Delendum made his second ground attack which again killed most of the target's forces and forces his deployed military to return home (i'm pretty sure this doesn't automatically throw one into anarchy though)

Next, Jeoh did 2 ground attacks which resulted again in diminishing the target's forces bellow 20%

Defending Soldiers: 1,384 (1,891)
(forgot to take screenshot) but still no anarchy.

Any idea how this happened? :(

Edited by uaciaut
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...