Jump to content
Sign in to follow this  
Greatest Mothers

Can't buy land

Recommended Posts

I can't buy land and I need it to reach 1,000 land (I'm actualy at 985.77), the nation is in anarchy due war but I have enough money to buy land, then it must be a bug, because message says

Either you do not have enough land or Florins to perform that transaction or you attempted to purchase more than the maximum amount of land available to purchase at one time is 100 miles. The maximum amount of land that you can sell is -100 miles.

I tried multiple times with different amounts, I tried even with small amounts of money, I can't buy land: I tried to buy 99.9,  then 90, then 50, then 20, then even just only 5 miles, it doesn't work.

 

Thank you for your attention.

 

Vampir.

Edited by Greatest Mothers

Share this post


Link to post
Share on other sites

I'm not getting this error when emulating your account. I purchased 1 mile of land on your behalf and did not get any errors.

Share this post


Link to post
Share on other sites

It still doesn't work, I just tried to buy 1,000 $ and 10,000 $ and both times it said

Either you do not have enough land or Florins to perform that transaction or you attempted to purchase more than the maximum amount of land available to purchase at one time is 100 miles. The maximum amount of land that you can sell is -100 miles.

 


 

Edited by Greatest Mothers

Share this post


Link to post
Share on other sites

Solved, partially: it's a browser-related bug.

I can't buy land using the latest version of Firefox (it has been upgraded just yesterday), while there are no problems with Opera.

 

Vampir.

Edited by Greatest Mothers

Share this post


Link to post
Share on other sites

What version of Firefox are you running? I'm on 59.0.2 and it's working fine here.

Share this post


Link to post
Share on other sites
18 hours ago, admin said:

What version of Firefox are you running? I'm on 59.0.2 and it's working fine here.

Checked, it's 56.0 and it says there's 57.0 available: that's quite weird since it have be upgraded just only three days ago.

 

Vampir.

 

EDIT: upgraded to 59.0.2 (64 bit), the problem persist.

Edited by Greatest Mothers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...