Jump to content

Posting, logout and PM issues


Qazzian
 Share

Recommended Posts

This is a post for Kenfolk GTS, as he's not able to post anything himself.

He is getting errors when trying to log out ( [#2012] The link you followed to logout appears to be badly formed. Please go back and click the link again. ), is unable to post messages, and nothing comes up when trying to send PMs, so he's unable to report this issue on the forums himself.

His IRC nick is Koolaid_Ken, if more information is needed.

Link to comment
Share on other sites

I get the same log out error at times, but I just need to go back to the root URL (http://forums.cybernations.net) and then I can usually log out normally.
I guess that my issue has just to do with buggy sessions (at times I also find myself logged off, but logging in remains possible).

Is Kenfolk still having this problem?

Link to comment
Share on other sites

What browser is he using? I don't know how/if this possible in any other browser, but in Opera you can right click the page, click Edit Site Preferences, go to the Cookies tab, and then look through the cookies for newsession_id and hit Edit. It should have no expiration date. If it's set short or not there, that could be causing it.

Link to comment
Share on other sites

Took a bit to get online at the same time again.

[quote name='Blue' timestamp='1318970450' post='2828123']
It could be a problem with the session expiring before he tries to logout... how long is he logged in but not actually doing anything?
[/quote]

He's logged in automatically when opening the browser, and has tried logging into another browser and posting, but nothing happened.

[quote name='Locke' timestamp='1318970934' post='2828130']
What browser is he using? I don't know how/if this possible in any other browser, but in Opera you can right click the page, click Edit Site Preferences, go to the Cookies tab, and then look through the cookies for newsession_id and hit Edit. It should have no expiration date. If it's set short or not there, that could be causing it.
[/quote]

He's tried FF and IE9, and the expiration is at the end of the session (mine is the same, and since I'm here talking it's working).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...