Jump to content

TE Bug?


Therm
 Share

Recommended Posts

My nation is http://tournament.cybernations.net/nation_drill_display.asp?Nation_ID=1000024, and I am currently #1 in the alliance Anonymous. However, when I open my nation's page, sometimes my alliance rank says #2 of 40 instead of #1 of 40. The discrepancy goes away after I check the alliance nation ranks or refresh the page though.

Link to comment
Share on other sites

[s]Oh, the small NS gains I got from raiding might have moved me. Problem solved, then[/s]

Edit: I take back said statement. Even without anyone below me gaining NS, the alliance rank sometimes show me as #2 when I am actually #1

Edited by Therm
Link to comment
Share on other sites

I have also noticed that alliance details update at strange times, depending on when you view the relevant web pages.

Edit: The point I've made isn't new to this round at all by the way

Edited by dealmaster13
Link to comment
Share on other sites

[quote name='dealmaster13' timestamp='1315671279' post='2798094']
I have also noticed that alliance details update at strange times, depending on when you view the relevant web pages.

Edit: The point I've made isn't new to this round at all by the way
[/quote]
If you are referring to the alliance stats screen, this is by design. It's the same way in CN:Standard too.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...