Jump to content


Photo

Aid Emergency


  • This topic is locked This topic is locked
16 replies to this topic

#1 Velithara

Velithara

    Members

  • Members
  • PipPip
  • 19 posts
  • Nation Name:Queendom of Atlantis
  • Alliance Name:Knights of Ni!

Posted 25 December 2012 - 08:00 AM

I have a serious issue, I'm able to recieve aid but I can't send it which puts a hurt on my tech trades. Can we please find a solution to this nightmare?

#2 Gopherbashi

Gopherbashi

    Sanction Race Updater

  • Members
  • PipPipPip
  • 7,558 posts
  • Nation Name:Crisconia

Posted 25 December 2012 - 08:18 AM

What error message do you get when trying to send the aid?

(Also, your forum name should match either your nation or ruler name... you can request a change here)

Edited by Gopherbashi, 25 December 2012 - 08:18 AM.


#3 sirchinny

sirchinny

    Lord Blackadder.

  • Members
  • PipPipPip
  • 84 posts
  • Nation Name:The Kingdom Of Doom
  • Alliance Name:Avalanche

Posted 25 December 2012 - 05:04 PM

Are you in peace mode?

#4 Velithara

Velithara

    Members

  • Members
  • PipPip
  • 19 posts
  • Nation Name:Queendom of Atlantis
  • Alliance Name:Knights of Ni!

Posted 26 December 2012 - 06:16 AM

no i am not in peace mode, and i don't get an error message. i click on confirm and it does nothing, absolutely nothing. no message, no new screen, no nothing

#5 Gopherbashi

Gopherbashi

    Sanction Race Updater

  • Members
  • PipPipPip
  • 7,558 posts
  • Nation Name:Crisconia

Posted 26 December 2012 - 10:12 AM

Confirm just tells you whether you're allowed to send the aid offer. You have to click on "Submit Foreign Aid" to actually send it.

#6 Captain Nathan Brittles

Captain Nathan Brittles

    No Longer A Newbie Mod ;)

  • Retired Moderator
  • 437 posts
  • Nation Name:Fort Starke

Posted 26 December 2012 - 03:17 PM

Are your bills current?

#7 Villain

Villain

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • Nation Name:VILLAIN
  • Alliance Name:SNAFU

Posted 27 December 2012 - 05:48 AM

Lock the thread ;)


Gopherbashi solved the issue.

Edited by Villain, 27 December 2012 - 05:52 AM.


#8 Velithara

Velithara

    Members

  • Members
  • PipPip
  • 19 posts
  • Nation Name:Queendom of Atlantis
  • Alliance Name:Knights of Ni!

Posted 27 December 2012 - 08:09 AM

the issue is NOT solved, I just tried again this morning and it still won't let me send any aid. is anyone even paying attention?

#9 Gopherbashi

Gopherbashi

    Sanction Race Updater

  • Members
  • PipPipPip
  • 7,558 posts
  • Nation Name:Crisconia

Posted 27 December 2012 - 01:45 PM

the issue is NOT solved, I just tried again this morning and it still won't let me send any aid. is anyone even paying attention?

You need to click "Submit Foreign Aid" to actually send the aid - are you hitting that, or "Confirm Foreign Aid"?

#10 Velithara

Velithara

    Members

  • Members
  • PipPip
  • 19 posts
  • Nation Name:Queendom of Atlantis
  • Alliance Name:Knights of Ni!

Posted 29 December 2012 - 06:49 AM

Yes i'm hitting submit, i'm not a moron

#11 sirchinny

sirchinny

    Lord Blackadder.

  • Members
  • PipPipPip
  • 84 posts
  • Nation Name:The Kingdom Of Doom
  • Alliance Name:Avalanche

Posted 30 December 2012 - 10:43 AM

Listen, people are trying to help you here. There is no need to be so condescending.

#12 Tom Marvolo Riddle

Tom Marvolo Riddle

    I'm Back!

  • Banned
  • PipPipPip
  • 893 posts
  • Nation Name:Winner12345
  • Alliance Name:RECRUIT ME!!!!!!!!!!!

Posted 01 January 2013 - 03:13 PM

Yes i'm hitting submit, i'm not a moron

Here is what i want you to do. After you hit the "Submit Foriegn Aid) button, before it goes to a new page, hit refresh. I have that problem sometimes and that often fixes it.

#13 Timewalker

Timewalker

    Newbie

  • Validating
  • Pip
  • 1 posts
  • Nation Name:Spacetime Continuum
  • Alliance Name:The Time Order

Posted 01 January 2013 - 08:31 PM

F5

#14 MrChaos

MrChaos

    Just a random guy who runs into burning buildings

  • Members
  • PipPipPip
  • 105 posts
  • Nation Name:Republic of Chaos
  • Alliance Name:Global Protection Force

Posted 04 January 2013 - 09:27 PM

Yes i'm hitting submit, i'm not a moron


It would be helpful if you could provide screenshots of exactly what your screen is showing after you hit "Submit Foreign Aid." If you do this we can better understand your conundrum and we could provide better help.

#15 Velithara

Velithara

    Members

  • Members
  • PipPip
  • 19 posts
  • Nation Name:Queendom of Atlantis
  • Alliance Name:Knights of Ni!

Posted 31 January 2013 - 07:48 AM

it's happeneing again, i thought we fixed this problem? once again neither of the buttons in the aid page work, i can't confirm and i can't sumbit. why in the name of God can't this be fixed properly and kept that way? :mad:



#16 admin

admin

    Game Admin/Owner

  • Admin
  • 5,750 posts
  • Nation Name:Great Nation
  • Alliance Name:CN Staff

Posted 31 January 2013 - 05:12 PM

Sounds like a browser issue. Can you try it in Chrome or Firefox or IE and see if you have the same problem?



#17 Velithara

Velithara

    Members

  • Members
  • PipPip
  • 19 posts
  • Nation Name:Queendom of Atlantis
  • Alliance Name:Knights of Ni!

Posted 31 January 2013 - 05:36 PM

now it decides to work, beginning to wonder if Firefox needs a full clean wave to work properly anymore




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users